Ask Your Question

Revision history [back]

Yup, the workaround is to downgrade to previous gtk2 and hold on with upgrading a bit until they fix the issue.

wget http://kojipkgs.fedoraproject.org/packages/gtk2/2.24.7/3.fc16/x86_64/gtk2-2.24.7-3.fc16.x86_64.rpm
wget http://kojipkgs.fedoraproject.org/packages/gtk2/2.24.7/3.fc16/x86_64/gtk2-devel-2.24.7-3.fc16.x86_64.rpm
sudo rpm -Uvh --force gtk2*rpm