Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

libcurl.so.4 is provided by libcurl-7.59.0-4.fc28 and the devel package by libcurl-devel-7.59.0-4.fc28. There is no gnutls equivalent in Fedora. Since you are asking for the development package I assume you are going to compile a software which depends on libcurl. Check by yourself, after installing libcurl-devel-7.59.0-4.fc28, if the version in Fedora is enough for building your software.

sudo dnf install libcurl-devel