Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

You don't. Mozilla/Firefox is depreciating NPAPI plugins (for some time) excluding flash. In general you should have no reason to use them anymore (also flash), they only pose an additional security risk and it is thus discouraged to use them. (also on other OSes)

You don't.
Mozilla/Firefox is depreciating NPAPI plugins only excluding flash (for some time) excluding flash. time).

In general you should have no reason to use them anymore (also flash), they only pose an additional security risk and it is thus discouraged to use them. (also on other OSes)