Ask Your Question

Revision history [back]

Since you are using a PAE 32 bit kernel, you need to instal the kernel-PAE-devel package. The initial instructions are fine for Intel 64 bit machines but should note that Intel 32 bit machines require the kernel-PAE-devel package.