Ask Your Question

Revision history [back]

Don't install libvdpau_va_gl.so. VLC doesn't need it and libvdpau_va_gl seems to have known conflicts with VLC.

Removing the libvdpau-va-gl1 package fixes this crash. Need to test what the drawbacks are on this workaround. https://bugs.launchpad.net/ubuntu/+source/vlc/+bug/1568863

As @doveyoung say she/he can replicate an issue. And after reading the above bug report on launchpad, I would not install libvdpau_va_gl.so.